LightRoom 1.4 続き

予想通りのバグで、予想通りの公開中止。公開前に試験とかしないのかな…。

「次の更新プログラムが用意できるまでLightroom 1.4をインストールしたユーザーは、バージョン1.4をアンインストールしてLightroom 1.3.1をインストールして欲しい」とAdobeでは述べている。エラーにはタイムスタンプの不具合とファイルをDNGフォーマットに変換する方法のエラーが含まれる。もう1つのエラーは、オリンパスのJPEGファイルを他のフォーマットに変換する際に影響を与えるものである。
CNETより引用(一部略)

アンインストールでいろいろ躓いたのでメモ。
Mac: Delete the Lightroom application in the Application folder(Mac) and Delete the following file: Library/Receipts/Adobe Photoshop Lightroom.pkg

コメント

タイトルとURLをコピーしました